Jump to content

SKEW BRIDGE - Attic Layout


mick
 Share

Recommended Posts

I've only just got round to watching that video of the BP tank wagons, Mick, but it's superb.  It really showcases the Skew Bridge layout effectively, and the scenery and trackside detail all looks really good and highly realistic.  Well done.

Link to comment
Share on other sites

Thanks Andrew. Not the best video I've ever done but it was just to show the TEA's in action after initial weathering. I'm more concerned with recording progress on and around the layout rather than creating hit videos.

The scenery, especialy the backdrop of trees and shrubs,  is actually being added to at frequent intervals but even a dozen little bushes makes very little additional impact. It takes a lot of filling and still looks rather bare in places. I maybe should have gone about it differently but you live and learn.

Link to comment
Share on other sites

I'm not sure if I've posted photos of these two class 60's before but I've been fitting TTS chips to them today so here's a couple of photos taken shortly after the chips were installed.

60014 'Alexander Fleming' with the EWS 'beastie' logo

20211019_195619.thumb.jpg.a860c8320ed05e418b7376b10633c4cc.jpg

and 60077 'Canisp' with Mainline branding

20211019_195651.thumb.jpg.7956af8831dadd1583420e433ae4edae.jpg

Now all that might make things sound as if it was much easier than it actually turned out to be but to be perfectly honest it's been another absolute pain.

For starters I thought the first decoder was faulty as there was sound but no movement. I tried the second decoder with exactly same outcome. So I tried the decoders in the second loco but encountered the same problem - sound but no movement. However, this time I did notice that the loco leaned over slightly to one side when power was applied so it was actually trying to move. And then realisation hit home - just like the class 56s some time back both these class 60s had siezed due to hardening of the grease on the top worm bearing above each bogie. Neither of these loco's has ever been used - they have been stored from new.

There must be thousands of loco's out there, perhaps of all classes and types, that have been purchased new and put away either in storage or on display. It's going to come as quite a shock when people realise just what can happen to them if they aren't put to use.

So after dismantling the offending parts, cleaning them off and adding some clean lubricant I was able to install the decoders only to discover that with the speaker installed you can't get the body back on as it catches on the underneath of the exhaust moulding. I've trimmed the speaker housing back as far as I can but it's still just a little bit too big for the body to fit back on so I need some replacement speakers.

The TTS class 60 sound isn't particularly exciting but it is about a third of the cost of some other sound decoders. I need to install decoders in order to run the locos on Skew Bridge and a standard non-sound decoder costs only a little bit less than the TTS version so I'm happy to go with these.

Link to comment
Share on other sites

Hi Mick, I'm wondering whether you used the speaker which came attached to the TTS decoder or something a bit more exotic! If it was the standard speaker I would be inclined to email, or perhaps even telephone Hornby and ask them how it is supposed to fit. It is, after all, a Hornby accessory for a Hornby product and should be compatible. Their original sound fitted Class 60s from around 2009 were fitted with ESU decoders but I don't know whether they have ever sold any with ready fitted TTS decoders.

I will need to dig out my 60048 some time and see if it needs to receive some attention.

Link to comment
Share on other sites

2 hours ago, Riddles said:

Hi Mick, I'm wondering whether you used the speaker which came attached to the TTS decoder or something a bit more exotic! If it was the standard speaker I would be inclined to email, or perhaps even telephone Hornby and ask them how it is supposed to fit. It is, after all, a Hornby accessory for a Hornby product and should be compatible. Their original sound fitted Class 60s from around 2009 were fitted with ESU decoders but I don't know whether they have ever sold any with ready fitted TTS decoders....

I was using the speaker that came with the decoder Dave. It's quite a low profile but nevertheless, still too deep to fit in the vacant space beneath the exhaust. 

I've actually seen several Yotube videos with people having the same problem only I didn't realise exactly what their problem had been until I came across it myself. There's the possibility of fitting the speaker at the opposite end but that requires removal of much of the engine room mouldings.

The instruction sheet that comes with the decoder mentions something along the lines of "modifications will be required to fit a speaker in a locomotive that has not been designed for TTS sound" so I assume the 60's are included there. I don't believe there have been any factory-fitted TTS class 60's which perhaps says it all.

Unfortunately if we wish to have sound in older models like these we have to be prepared to start carving and cutting to make room for a speaker. It's not quite so bad when you paid a reasonable price for the models a few years ago but these days they retail at around £170-£180.

  • Like 1
Link to comment
Share on other sites

My Dad has two class 60s. They are different inside, those sold before TTS don't have space, those sold after TTS came out were redesigned with a space.

As you told me, TTS decoders are 8ohm only so there are few speaker options.

I think I'd be more likely to look at a flat speaker rather than butchering the engine room detail (one of the best details on the 60 in my opinion). Are the fuel tanks an option?

Edited by Clay Mills Junction
Link to comment
Share on other sites

I'll have to take a look in one of my later 60s and see if there's a difference. The ones in question above, when you first open them up there appears to be plenty of room for a speaker, a nice open space above one of the bogies, but the moulding beneath the exhaust protrudes too far down for that space to be used with the supplied speaker. I am sure that I had the same problem with my Colas 60 which is a pretty recent model (intended for a forthcoming log train!) but would have to double check.

Edited by mick
Link to comment
Share on other sites

You're correct Barry, Quinag is different from my earlier class 60s. It's had a small cut out to the chassis underneath the exhaust area making room for the standard TTS speaker. There's also the addition of holes in the roof moulding to allow the sound out I imagine.

20211020_144640.thumb.jpg.67b5b2a397c6bb9cb0c2a603dca05a82.jpg

Looking at my class 60 in the lower half of that photo with the standrad speaker taped in position, albeit slightly cut down from its original size, you would think the body would fit back on easily.

I've also checked Clic Sargent, my Colas liveried 60, and it also has the chassis mods so I'm not sure now what problems I had with that one. Maybe I was trying an alternative speaker at the time? 

  • Like 1
Link to comment
Share on other sites

So I've had a swap about and 60090 Quinag now has one of the TTS sound decoders installed along with the standard speaker and yes, it is relatively straight forward to fit.

60077 has a TTS decoder but with a modified 8ohm mega-bass speaker positioned on the underside of the roof immediately above the interior detailing and with the top part of the detailing removed.

60014 has reverted to the non-sound decoder previously in Quinag.

My initial reactions are one of disappointment with the TTS sound. Both of those I have fitted tend to 'hiss' quite a bit and I've tried varying the sound levels to no avail. Both TTS fitted loco's also do a little surge or jump when starting off whereas 60014 moves off very smoothly. I'm not sure why that is or how to overcome it.

I am seriously, very seriously, considering what to do about sound fitted locos because I just can't seem to get it how I feel it should be. Only a very few of my sound-fitted models are pleasing to the ear and sound anything like I remember them. I don't expect deep booming bass but there shouldn't be any annoying background hissing or distortion either. I supose I shouldn't expect too much from budget sound decoders though I've had similar experiences in the past with high end sound decoders. Is it worth it I ask myself?

Link to comment
Share on other sites

There's been no messing around with sound chips and loco's today, in fact it was late evening before I even ventured up into the attic and so rather than add to my frustrations from the past couple of days I returned to doing what I enjoy doing, and that's distressing some more coal wagons.

I've only had an hour or so this evening but armed with a new supply of enamels I have made a bit more progress on the 21t hoppers.

20211021_213540.thumb.jpg.32adee3e856be7d6047e146312ef1e1b.jpg

However, rather than use the Skew Bridge thread to record future progress I'll start a new thread in the Workbench section.

 

Edited by mick
Link to comment
Share on other sites

  • 4 weeks later...

While I've been messing around weathering the hoppers and mineral wagons, I've had the WD 2-8-0 No.90630 hauling them round the layout. I keep stopping the train to remove the next wagons in need of attention, replacing them with ones I've either just weathered or modified in some way.

90630 hasn't been used for some time and unfortunately although the sound still works it appears to have lost its ability to smoke. On odd occasions it emits a puff or two but generally there's very little sign of any or even nothing at all. Storage doesn't do any of these models any good.

Here's a couple of photos taken this evening showing 90630 hauling the rake of recently weathered mineral wagons. I've attempted to remove the colour light signal from the background which seemed a bit inappropriate for the setting. Part of the rake of 28 loaded 16t mineral wagons I weathered years ago can be seen alongside in the sidings - the remainder are behind the camera, giving me room for the photo.

20211112_170718.thumb.jpg.b6fffdaeffdcd664314b87bea5f22768.jpg

And again a smokeless 90630 is seen hauling the rake of minerals and hoppers past the sidings. Monochrome suits these well I think.

20211112_171040.thumb.jpg.88270d1633986c204d1db95cad62c916.jpg

  • Like 3
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...