Jump to content

SKEW BRIDGE - Attic Layout


Recommended Posts

My switches finally arrived this lunchtime, exactly 10 days after being posted using Royal Mail's first class postal service. They arrived along with a number of other letters and packages that should mostly have been delivered during the past week but it appears we have had no post at all during that period. I suppose we should be grateful for the fact that things are at least getting through during these unprecedented times and especially grateful to those who are doing their best to ensure that they do.

So I'm about to go up into the attic to begin adding power to those recently installed point motors. Here's hoping they still work!

Link to post
Share on other sites
  • Replies 348
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I've ordered some small bags of scatter material and static grasses in order to try them out before deciding how I'm going to tackle the embankments. In the meantime I've been painting up some more to

A short 60 second video of 60048 and MGR wagons through the new landscape  

Things are now taking shape on the small scenic end section despite me saying that there was no rush to finish this part of the layout. I began this morning by painting the bridge that has been i

Posted Images

I'm pleased to say that the three point motors I installed earlier are still in working order and are now fully operational. I'm not keen on working beneath the baseboards though so it's a job I'm glad to get out of the way.

There's another two points that need motors fitting to them before I have full control of the down sidings area of the scenic section but it was never my intention to motorise them. From the outset I intended keeping them as manually operated points but now I might just change my mind.

There's still the signals to wire up in that area and I think I can use the built in switches of the tortoise motors to override the signal so that the main line one reverts to danger when the points are laid towards the loop/sidings area. I'll need to look into that but the MAS-sequencer has provision onboard for overriding the signal so it should work okay.

As I mentioned earlier, operation of Skew Bridge is very basic, the two MAS-sequencers probably being the most sophisticated parts of the entire layout. There's nothing to prevent me setting routes incorrectly which could potentially lead to derailments or collisions. I do sometimes wonder if I should have done more work on this.

Link to post
Share on other sites

What better way to spend your time than an afternoon beneath the baseboards! But not to worry - at least now I've got my signals working even if it is only via manual switching.

20201027_172540.thumb.jpg.93b6ddf4ab6f8538dbb0c3f7e4768e63.jpg

The two signals showing red aspects in the above photo are each simply wired to two SPST switches - the first switch selecting either red or 'off' and the second being either green or yellow which can only display if the first is set to the off position. The 'off' tag being used to transfer power to the second switch. Doesn't get any more basic than that does it? For what I need it works just fine. I still have to wire in the override switch for the mainline signal which needs to display a red aspect whenever either of the other 2 signals needs to show a proceed.

The next photo is added just to show the current state of the track weathering which still needs some attention now that I've replaced the disturbed ballast.

20201027_172534.thumb.jpg.c4750144e46a2e1066b9dfeba038ce5e.jpg

 

 

Link to post
Share on other sites

You've got the colour of the ballast exactly right in my view, Mick.  Not many layouts seem to achieve the appropriate shade of fawny brown, as opposed to the unrealistic grey of much that is often sold as ballast.

Link to post
Share on other sites
14 hours ago, Andrew said:

You've got the colour of the ballast exactly right in my view, Mick.  Not many layouts seem to achieve the appropriate shade of fawny brown, as opposed to the unrealistic grey of much that is often sold as ballast.

I agree the brown does look better than the grey I've used previously, especially on the main running lines. I have stuck with grey for the sidings because that's how I remember them - in fact they could really do with some spilled coal to darken things up a bit as it's much too clean and tidy at the moment. I've yet to return to the track weathering on the mainline which needs more attention near the signals where loco's would be brought to a stand.

So no photographs to show today but I have almost got all the point motors operational - there's just one in the sidings that needs some final adjustment as it doesn't always throw completely but I had to leave it last night as it got too late to continue.

In fact I ended up lifting that particular point completely because, as I've mentioned previously, it was never my intention to motorise the sidings points so I never made provision for it. I hadn't even drilled a hole for any operating wires to pass through the point tiebar! I actually managed to drill the hole from beneath the baseboard and get the motor installed but then decided I would upgrade the point to switched live frog so had to lift the point entirely to solder wires beneath and cut the link wires.This meant digging out ballast and so on but it should be worth the effort through more reliable running. Wiring the sidings points as live frog is something I should have done in the first place rather than trying to cut corners and get things done more quickly.

I also managed to add a switch that overrides the down mainline signal - turning it to red whenever I want to route a train through the loop or in/out of the sidings. It's not essential as I can still operate without doing so but it just looks more realistic rather than having a seemingly conflicting movement. The fact that the down loop passes beneath the roadbridge before joining up with the mainline doesn't actually make it appear as a conflicting movement anyway but at least I know it can now be signalled correctly.

Link to post
Share on other sites

I've been busy trying to rectify more of my earlier mistakes.

Firstly there's the points I recently fitted with Tortoise point motors. I wasn't entirely happy with their operation or the fact that I hadn't adapted them for automatic live frog power feed so I decided the best course of action, having taken up one already, was to lift the rest and do it correctly.  So these were the two points I needed to sort out and after scraping away the ballast they were taken up..

20201105_204030.thumb.jpg.4497bda18f004b0787ec0e7a07588cee.jpg

For more reliable operation of the point itself I enlarged the hole through which the operating wire passes into the tiebar. I had previously drilled a small circular hole just in case I ever decided to add solenoid motors but it wasn't a suitable size for the Tortoise, so using a small file I managed to elongate the hole to allow full movement of the operating wire.

I then modified the point, adding necessary power feeds, cutting the links below and wiring the now isolated frog to one of the Tortoise's accessory switches. All now done and working much better than before.

One of the short ends of the layout has no scenery but the curves were too tight for my liking and the wagons fitted with instanter couplings were prone to buffer locking when being propelled along the down loop and into the scenic side sidings. I wanted to extend the baseboard outwards by a few a inches to allow a slightly larger radius curve but decided instead to cut a small square section from the two outer corners which enabled me to slide the baseboard itself out by approx 4 inches. That might not sound a lot but it's resulted in a much smoother curve whereas previously there was a straight section of track in the centre due to the limited space available.

In the photo below the track coming from the right has just passed beneath the road bridge heading around the curve to the bottom left corner. The bottom track of the three is the down loop.

20201105_204003.thumb.jpg.0037810aa63f1e4fa2c6d22180fb3e09.jpg

This is the other side of the end board, the cut-outs in the white faced board showing how much I have moved the board outwards to ease the curve. Heading to the left we enter the storage side of the layout.

20201105_204008.thumb.jpg.65c73b22933c0b276fd30bd57b1b53dc.jpg

I'm not sure any of this can be deemed progress - I seem to spend most of my time attempting to put things right that I should have done correctly in the first instance but it's usually only once you start operating that you become aware of the shortcomings.

One other thing bugging me now is that I've just plonked the signals in the ballast when they would have looked much better on a small concrete plinth.... Maybe I'll see to that at some point.

Link to post
Share on other sites

Going back to my last statement, and looking at prototype photographs, it appears that many signals were just 'plonked' among the ballast but I decided mine would be better raised on a concrete pad and so I've used some small pieces of plastic to create a plinth and raise them above the level of the ballast. I was afraid that by lifting them even by such a small amount it would mean having to extend the wires beneath the baseboard but fortunately there was just enough slack to enable me to wire them back up again afterwards.

I'm not sure it's entirely correct but I do feel they look better this way

20201107_204452.thumb.jpg.5800b9875c07b6d3ce0a7e34e9b95ea6.jpg

The attic layout was always intended solely for running trains and I never entertained the thought of spending much time on scenery or adding the finer details but there's just a few things I feel I need to do to make the scene a bit more realistic and this includes dummy point motors and lineside equipment boxes. After all, they can be purchased quite cheaply and look pretty realistic.

20201107_210917.thumb.jpg.ae62ca86a558f4e62f4c474daec78f89.jpg

I have actually fixed the dummy point motor in the above photo in place but the equipment boxes are currently placed simply for effect. I have another 3 dummy motors to fit and I also have some AWS ramps, again cheap to obtain, though with the code 75 track they do stand slightly proud of the rails and my Kadee coupling trip pins need checking to ensure they pass safely over them without leading to derailment.

 

Link to post
Share on other sites

I take it you've been excited by the Accurascale announcement, over the weekend, of the new MDO / MDV wagons? I quite fancy a rake of the MDV's myself, despite them not being seen too often in the West Country. But they would look good behind my CF 37's!

Link to post
Share on other sites
3 hours ago, ba14eagle said:

I take it you've been excited by the Accurascale announcement, over the weekend, of the new MDO / MDV wagons?....

Yes, they look like being really nice but I've also been keeping an eye on the TMC/Bachmann 24.5t minerals too - it seems ages since I first saw them advertised, in fact I thought they'd given up on them.  2021 is going to be an expensive year by the look of it!

Link to post
Share on other sites

Fortunately there's not a lot of scenic work involved on Skew Bridge - it's mainly been a case of planting a few trees and other vegetation. Construction has been limited to a scratch built roadbridge and a plastic porta cabin kit. One day I would maybe like to try my hand at something more elaborate and involved but for now I'm happy to go along with how things are.

The only area that really needs any work is the sidings and even here I've limited it to the very basics. In my experience the porta cabin usually sits on four slabs but I've plonked this one on a concrete base. It's supposed to be for the yard shunter and perhaps doubling as a meal break cabin for drivers - best left to the viewers imagination. There's a couple of lineside equipment boxes located next to the sidings outlet signal which again have been set on a concrete base. 

20201110_211257.thumb.jpg.1dc993e0369e787a3b787e37f9719066.jpg

I need quite a number of little bushes for the banking to the left so I need to get cracking again with the bits of seafoam, hairspray, and scatter material. The ones in the above photo were made yesterday and have yet to be fixed in place - having been placed out there to dry.

I've added dummy point motor covers to the points controlling access to the sidings

Link to post
Share on other sites

I've had 4 packs of Parkside moulded coal loads for fitting to my rake of HEA wagons for some time but it's been one of those things I've never got round to doing. The moulded loads, in my opinion, are just a little too big resulting in the load sitting right at the very top of the wagon whereas in reality they were rarely ever loaded that way. So today I set about cutting a few millimetres off each end to allow them to sit a little further down inside the wagon which I feel looks much better. I also enlarged the central cut-outs with a couple of passes of a needle file where the loads fits over internal bracing of the wagon sides. I'm mindful of the 'How green is our hobby?' thread so used an appropriately coloured chopping board upon which to carry out the task and the photo shows the remnants I'm left with. I can think of no further use for them unfortunately.

20201113_202350.thumb.jpg.7cc87b20163b1db89e8534756dac5fbf.jpg

38 wagons loads later and the entire rake is now in loaded condition and ready for additional detailing and weathering. I'm not sure how long it will take me to get round to making a start on that. I intend adding a sprinkling of real coal to the moulded loads. HEA's were often seen in rakes of mixed liveries although currently most of mine are Railfreight Red versions but even these were seen in varying shades of reds - bordering on pink at times. I've also to decide whether to retain the end ladders as these were removed in later years.

20201113_201945.thumb.jpg.295847b20fd9c5617a01fb47d1fafe12.jpg

 

Link to post
Share on other sites
On 11/13/2020 at 9:03 PM, mick said:

The moulded loads, in my opinion, are just a little too big resulting in the load sitting right at the very top of the wagon whereas in reality they were rarely ever loaded that way.

I did the same with my HAAs. The load would probably be OK with the ones that had the extra bits fitted around the top (HBA?) but not for the standard wagons. 

Link to post
Share on other sites
On 14/11/2020 at 21:16, Clay Mills Junction said:

I did the same with my HAAs. The load would probably be OK with the ones that had the extra bits fitted around the top (HBA?) but not for the standard wagons. 

I had to do the same with my loaded MGR wagons. Some might question the idea of using Parkside moulded loads when they need additional work to enable them to fit correctly but they are convenient, sturdy, and relatively cheap to get hold of. I find it easier than producing my own loads entirely from scratch. For the canopied wagons (HBA,HFA) I still found it necessary to adapt the moulding otherwise the canopy wouldn't locate on the edge of the wagon as the central bracing of the canopy rests on top of the moulded coal load.

Link to post
Share on other sites
  • 2 weeks later...

There's been a bit more progress with some of my HEA hoppers although at the moment it's been mainly experimental.

Photographs of HEA wagons usually show a number of different liveries within rakes but as mine are starting off as all Railfreight 'red' versions I've decided to stick with that and, for now at least, just try to introduce some different shades. It appears that the red faded very quickly so wagons varied from bright red to a light pink. Photographs also show that whereas some wagons had the 'Railfreight' branding either removed or painted over, other wagons retained it even during their pink guise. So I'm trying to do a variety of examples without following any prototype wagons exactly.

I started off working on 6 wagons and in the following photo the wagon immediately behind the two class 37 locos is in original condition. The second wagon has had the branding removed and areas of the red given a slightly worn appearance. It's easy to remove the Railfreight branding without damaging the red bodywork using a cotton bud soaked in IPA.

20201124_195122.thumb.jpg.c4f936dade92c434758f155e1efb0e59.jpg

The following photo shows two wagons that have been painted with a wash of acrylic paint to simulate faded red paint, one having the branding removed while the other retains it.

20201124_195021.thumb.jpg.a29f837c5f2968edcfe9ef764158e001.jpg

The next wagon has been painted in a deeper shade of red to simulate a wagon that's probably freshly out of the shops after repairs. The 2 following wagons have had varying degrees of fading applied to the red paintwork.

20201124_195028.thumb.jpg.fa11581391a98de284ee7aaff84c1807.jpg

I've found that the best way to paint them with acrylic is to dab the paint on and then lightly swipe downwards with a piece of kitchen roll to smooth the paint out. I'm sure there'll be a better way but this works for me at the moment and is preferable to fully repainting them.

I'm quite pleased with the faded wagons so I think I'll continue working my way through them. I've still got the lower parts of the wagon hoppers to 'attack' as well as the chassis before finishing off the coal loads.

These wagons were invariably in very poor condition so there's plenty of opportunity to go to town with the weathering.

 

Link to post
Share on other sites

Progress has recently given way to some running time though it's getting a bit cold up in the attic right now. Not that the cold is much of a problem for me but, like I've experienced out in the garden, once the temperatures drop there seems to be a little condensation settling on the rail tops which can lead to intermittent running and much less enjoyment. It's not too bad if you send the track cleaner round but when all the sidings are occupied that isn't always easy to do.

Here's a photo from a few days ago that I never got round to downloading from the camera. 50037 'Illustrious' stands in the down loop with a rake of BR Mk1 coaches while D211 'Mauritania' awaits the signal on the down main. The lineside equipment boxes have changed and been relocated since this photo was taken.

DSCN6034.thumb.jpg.3e3b48203341fce1a2fe242b428b68d9.jpg

And a couple of more recent photographs now depicting class 66 loco's.

I already have 66022 on the layout and it can usually to be seen hauling a rake of HTA wagons but this is now joined by EWS stablemate 66068 which is fitted with a Zimo sound decoder and the Digitrains class 66 soundfile along with a double iphone speaker. 66068 is seen passing the down mainline signal with the second rake of HTA wagons while 56127 stands in the down loop with a train of Cawoods PFA containers.

DSCN6073.thumb.jpg.463d311a2887d70f07a6179a9fefe0d7.jpg

And not to be outdone, Freightliner 66552 'Maltby Raider' makes its way along the mainline with a rake of Freightliner Heavy Haul HHA hoppers. I was surprised to discover that 66552 only has pickups fitted to 2 axles per bogie so that's another task I need to address in order to improve its performance. Zimo sound decoder as per 66068 above. Nameplates are still in the box and require fitting at some point.

DSCN6051.thumb.jpg.d4ee88daf050c74d0d3c930e8a105958.jpg

Link to post
Share on other sites
  • 2 months later...

There's a sense that Spring is just around the corner and I notice that there's already activity on some outdoor layouts. I've not yet ventured out onto Worsley Dale though I have been out recently and tidied up the shed as it had reverted to being a place of storage over winter.

For perhaps the first time this year I actually climbed up into the attic yesterday and powered up Skew Bridge. I picked up probably where I left off last year by reworking some more HEA wagons and adding some real coal on top of the Parkside plastic coal loads using PVA glue. Just a light covering seems to be all that's required.

I recall class 37 locos being used on one particular HEA working but for the life of me I can't remember how many wagons the set comprised. My set totals 42 wagons which I think would prove a struggle for a single class 37 so I'm thinking about reducing it to a more manageable 30 loaded which may well still be hard going in the real world though in model form it's no trouble at all. I can always add the extra 12 with a more capable engine in charge or perhaps use them outdoors on Worlsey Dale.

Link to post
Share on other sites

I wasn't sure whether to bother uploading a video from yesterday but I decided to put a few clips together while having my morning coffee.

I think this may be the first time that the signals have been seen on video - not entirely sure about that without checking back but anyway they're working just fine and have survived the cooler conditions up there in the attic which is a relief. The MAS sequencer is excellent for taking care of the mainline 4-aspect switching.

The HEA set is a work in progress as you know. I was working on a few wagons at a time and then adding them back among the rake while I worked on a few more.

Running the 2 HTA sets reminds me that I have also to 'load' up one of them as well as the PFA wagons standing alongside in the down sidings. It's a good job I kept a tub full of coal when we had the coal fired boiler removed some years back.

Link to post
Share on other sites

In Wales and the West, 37's were the staple traction for Network Coal traffic - trains being anything from 2 or 3 HEA's (for the individual depot flows), up to about 30 / 32 (for the trunk flows).

Didn't the traffic from Bolsover Coalite use HEA's?

Edited by ba14eagle
Added text
Link to post
Share on other sites

Yes I'm sure Bolsover had HEA traffic, in fact there were several Coalite plants utilising them.

I also remember a regular flow from Gascoigne Wood, perhaps late 1990's early 2000's, that used various sets including HEA's but also PFA containers and MEA's to transport house coal. I can't recall where it was destined.

I think I should be okay running 30 loaded HEA's behind a single 37 without creating too much of a storm on YouTube!

Link to post
Share on other sites

Great video, Mick.  The layout has real atmosphere and all the details look just right.  Who said you can't run full-length trains indoors (me perhaps!)? 

Nice to see all those EWS liveried 66s, and I love the way the signal aspect changes a few moments after the loco has passed it.  Well done.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...